[ gpsdrive ] Installation / running gpsdrive packave (v 2.10svn16984604) on Debian Etch

Andreas Putzo andreas at putzo.net
Tue Sep 25 09:58:35 AKDT 2007


Hi,

On Sep 22, Florian Schmitt wrote:
> But when i try to run gpsdrive, i get:
> 
> florian at migdal:/opt$ gpsdrive
> gpsdrive: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found
> (required by gpsdrive)
> 
> The following libstdc++ packages are installed:
> 
> florian at migdal:/opt$ dpkg -l | grep libstdc++
> ii  libstdc++2.10-dev                     2.95.4-27
>       The GNU stdc++ library (development files)
> ii  libstdc++2.10-glibc2.2                2.95.4-27
>       The GNU stdc++ library
> ii  libstdc++5                            3.3.6-15
>       The GNU Standard C++ Library v3

Could you try to deinstall these packages? 
If this is not possible or does not help, what does 
ldd /usr/local/bin/gpsdrive 
tell?

Cheers, 
Andreas



More information about the GPSdrive mailing list