[ gpsdrive ] error after upgrading to hardy heron

carlo mecozzi meco271 at tiscali.it
Sat May 3 08:21:49 AKDT 2008


Am Mittwoch 30 April 2008 schrieb carlo mecozzi:
> I tried to update to latest gpsdrive svn version but libmapnik
> (>0.5.0-1) is not installable on hardy. is there any dependencies to be
> installed to solve this problem?
no, unfortunately there is no mapnik 0.5 in hardy.
you could try to install the package from debian unstable, maybe this works...

> gpsdrive closes up when I try to import 
> a gpx track file.
>
this seems to be a different topic.
what kind of file are you trying to import?
is there an error message before closing?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
Url : http://lists.gpsdrivers.org/pipermail/gpsdrive/attachments/20080501/3f834abc/attachment.bin 

________________________________________________________________________
no error message , just disappearing of the windoww.
before upgrading I could normally open the same gpx file. it is a track
I converted in gpx from data logger data.



More information about the GPSdrive mailing list