[ gpsdrive ] Latest SVN does not start

Jan-Erik Skata jeskata at gmail.com
Fri May 30 13:39:34 AKDT 2008


On Fri, May 30, 2008 at 10:46 AM, Guenther Meyer <d.s.e at sordidmusic.com>
wrote:

> Am Donnerstag 29 Mai 2008 schrieb Jan-Erik Skata:
> > Checked out the sources again today after doing a proper installation of
> > mapnik and others, dont know if it is because of that or something else.
> > Compiles without problems but gives this when I execute the binary:
> >
> what is your "latest" svn version, r1952?
> which distribution, which mapnik version?
> what is your output if you start with the option -D 11 ?
>
>
>
Revision 1953. Distribution is Gentoo, Mapnik version 0.5.1.

Starting with -D 11 gives:
(lots of read_themed_icon calls)

Read 576 POI-Types from geoinfo.db
Initializing GUI
Check Mapnik config-template: /usr/local/share/gpsdrive/osm-template.xml
Check Mapnik config-file: /home/jskata/.gpsdrive/osm.xml
Mapnik config-file newer than config-template, NOT regenerating
datasource_cache::instance()->register_datasources(/usr/lib/mapnik/0.5/input/)
terminate called after throwing an instance of
'boost::filesystem::basic_filesystem_error<boost::filesystem::basic_path<std::string,
boost::filesystem::path_traits> >'
  what():  boost::filesystem::basic_directory_iterator constructor
Aborted
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.gpsdrivers.org/pipermail/gpsdrive/attachments/20080530/f83cd071/attachment.html 


More information about the GPSdrive mailing list