[ gpsdrive ] Where is gpsdrive_2.10pre7_i386.deb ?

Michael Elliott j.michael.elliott at gmail.com
Tue May 18 04:23:28 AKDT 2010


Michael Elliott wrote:
>
> Joerg Ostertag wrote:
>> On Thursday 13 May 2010, Joerg Ostertag wrote:
>>> On Tuesday 11 May 2010, Jack Elliott wrote:
>>>> Forgive me if this has been asked before, possibly many times.
>>>>
>>>> The link at
>>>> http://gpsdrive.de/debian/pool/main/gpsdrive_2.10pre7_i386.deb does 
>>>> not
>>>> work.
>>>>
>>>> How can I get a copy of gpsdrive_2.10pre7_i386.deb ?
>>> should be at:
>>
>> Almost ....
>>
>>
>> http://www.gpsdrive.de/debian/pool/lenny/gpsdrive_2.10pre7_i386.deb
>> http://www.gpsdrive.de/debian/pool/squeeze/gpsdrive_2.10pre7_i386.deb
>> http://www.gpsdrive.de/ubuntu/pool/intrepid/gpsdrive_2.10pre7_i386.deb
>
> Thank you, Joerg. If you come up with another dozen locations for the 
> download you will really embarrass me!
>
> But I am still having dependency issues.
>
> 2.10pre7 versions:
>
> For "lenny", Ubuntu's Package Installer reports "Error: Dependency is 
> not satisfiable: libgps17 (>= 2.35)"
>
> For "squeeze," I get "Error: Dependency is not satisfiable: 
> libsqlite3-0 (>= 3.6.17)"
>
> For "intrepid" I also get the "Dependency is not satisfiable: libgps17 
> (>= 2.35)" error.
>
> 2.11 versions:
>
> For "lenny" is also the same libgps17 dependency problem,
>
> "squeeze" is missing "libsqlite3-0 (>= 3.6.18)",
>
> "intrepid" wants missing libgps17,
>
> "jaunty" version also wants libgps17,
>
> "karmic" version wants libmapnik0.5.
>
> Already on this machine I have libmapnik0.6, libgps18, and 
> libsqlite3-0 installed.
>
> Those of you smarter than I probably know how to overcome these 
> dependencies issues.
>
Anyone?

-- 
Jack Elliott



More information about the GPSdrive mailing list