[ gpsdrive ] Where is gpsdrive_2.10pre7_i386.deb ?
d.s.e at sordidmusic.com
Wed May 26 03:37:28 AKDT 2010
On Wed, May 26, 2010 at 10:19:36AM +0100, Paul Martin wrote:
> On Wed, May 26, 2010 at 09:06:48AM +0200, Joerg Ostertag wrote:
> There are other problems...
> Depends: ... libgps18 (>= 2.39), ...
> Squeeze contains only libgps19, and lenny only libgps17, so it's not
> installable on either.
libgps19 uses the new gpsd>=2.90, so gpsdrive should be also compiled with the new gpsd code for distributions using this version.
the other dependecies can just be added, I guess...
More information about the GPSdrive