[ gpsdrive ] Where is gpsdrive_2.10pre7_i386.deb ?

Hamish hamish_b at yahoo.com
Wed May 26 05:49:33 AKDT 2010


Guenther wrote:
> libgps19 uses the new gpsd>=2.90, so gpsdrive should be
> also compiled with the new gpsd code for distributions using
> this version.


for the record-

Debian/stable (Lenny)     2.37  OLD api
Debian/stable (backports) 2.39  OLD api
Debian/testing (Squeeze)  2.94  NEW api
Debian/unstable (Sid)     2.94  NEW api

Ubuntu 9.04 (Jaunty)      2.38  OLD api
Ubuntu 9.10 (Karmic)      2.39  OLD api
Ubuntu 10.04 (Lucid)      2.92  NEW api


http://packages.debian.org/search?keywords=gpsd
http://packages.ubuntu.com/search?keywords=gpsd


All of the above releases ship gpsdrive 2.10pre4.
(as do ubuntu hardy 8.04 and intrepid 8.10)



Hamish



      


More information about the GPSdrive mailing list