[ gpsdrive ] (Ubuntu) 2.11 installed w/no errors, not found.

Michael Elliott j.michael.elliott at gmail.com
Wed May 26 17:53:59 AKDT 2010



Hamish wrote:
> Michael Elliott wrote:
>> So, okay -- http://www.gpsdrive.de/ubuntu/pool/karmic/gpsdrive_2.11_i386.deb
>>
>> Has a dependency issue: Error: Dependency is not
>> satisfiable: libmapnik|libmapnik0.5
>>
>> So . . . help? Karmic.
> 
> http://packages.ubuntu.com/search?keywords=mapnik0.
> 
> Karmic ships with mapnik0.6, so the package will have to be rebuilt for
> that.
> 
> are you running amd64 or i686?
> 

Thanks, Hamish. i386 is the deb type I normally install on this machine.

-- 
Jack Elliott


More information about the GPSdrive mailing list